Ein Forum, in dem sich neue Clonk Entwickler untereinander austauschen können.
 
StartseiteStartseite  PortalPortal  FAQFAQ  SuchenSuchen  AnmeldenAnmelden  MitgliederMitglieder  LoginLogin  

Austausch | 
 

 Grafik ist falsch!!!!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Proclonker
Oberst
Oberst
avatar

Männlich Alter : 24
Ort : Heudorf
Anmeldedatum : 29.01.09

BeitragThema: Grafik ist falsch!!!!   Do Feb 26, 2009 10:33 am

Ein Haus steht abgeschnitten auf dem Fundament d.h. ein teil des Fundamentes steht leer und auf der anderen Seite ist das Haus nur zur hälfte vorhanden. Wie kann ich dann die Grafik so anpassen das es richtig steht?
Nach oben Nach unten
Benutzerprofil anzeigen
trike994
Konteradmiral
Konteradmiral


Männlich Alter : 23
Anmeldedatum : 10.12.08

BeitragThema: Re: Grafik ist falsch!!!!   Do Feb 26, 2009 11:25 am

musst du mal guckn was du in der defcore bei: width, height, un offset stehen kann
Nach oben Nach unten
Benutzerprofil anzeigen
Gamer
Staatsrat
Staatsrat
avatar

Männlich Alter : 22
Ort : In einem kleinen Dorf in Unterfranken (Bayern)
Anmeldedatum : 10.02.09

BeitragThema: Re: Grafik ist falsch!!!!   Do Feb 26, 2009 11:40 am

Also.
Öffne deine Grafik... Mit GIMP oder Paint, was auch immer. Oben links im Fenster müsste die Größe der Grafik stehen, z.B 50 x 100 (pixel) Diese Werte trägst du in der DefCore ein. (Bei Height = Höhe, Width = Breite) Picture nich vergessen.. Und falls du eine Türanimation gemacht hast, musst du das in der Actmap eintragen. (Delay, Facet...)

_________________
Star Wars Projekt Homepage: http://sites.google.com/site/clonkprojekte/star-wars

Das Burg Projekt.................................................................... Schaut doch mal im Super-Mario Clonk Editon Forum vorbei!
Nach oben Nach unten
Benutzerprofil anzeigen http://www.gamer95.npage.de/
Mega Hazard
Staatsrat
Staatsrat
avatar

Männlich Alter : 25
Ort : Brunswiek *helllau*
Anmeldedatum : 24.01.08

BeitragThema: Re: Grafik ist falsch!!!!   Do Feb 26, 2009 3:49 pm

Du könntest auch einfach ein anderes (kleineres) Fundament benutzen oder ein old-school Fundament nehmen. Dazu müsstest du einfach in der DefCore "Basement=1" schreiben.

_________________
"The 1337 2[_]1€z, but u don't know..."
Nach oben Nach unten
Benutzerprofil anzeigen http://megahazard.lima-city.de/Main.htm
Gesponserte Inhalte




BeitragThema: Re: Grafik ist falsch!!!!   

Nach oben Nach unten
 
Grafik ist falsch!!!!
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» [BB3]Grafik im Bereich der Fußzeile einfügen
» Name der Website wird falsch angezeigt
» [erledigt]Haken und Kreuz Grafik
» Johnnystar's Grafik & Lines-Service
» Komme nicht mehr ins Forum Passwort falsch

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
CNDG :: Sonstiges :: Anfragen-
Gehe zu: