Ein Forum, in dem sich neue Clonk Entwickler untereinander austauschen können.
 
StartseiteStartseite  PortalPortal  FAQFAQ  SuchenSuchen  AnmeldenAnmelden  MitgliederMitglieder  LoginLogin  

Austausch | 
 

 Menüfehler im Fahrzeug (DefCore?)

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
nOôb€r
Clonk
Clonk


Anmeldedatum : 21.10.10

BeitragThema: Menüfehler im Fahrzeug (DefCore?)   Fr Okt 22, 2010 12:00 am

Hallo Clonker,
Ich habe ein Fahrzeug erstellt, welches ein Menü auf "Werfen" öffnen soll... doch es erscheint nicht... am script schaint es nicht zu liegen, den habe ich nämlich schon mal mit anderen (funktionukelnden) Menüscripten ausgetauscht.
Jedesmal, wenn ich die Werfen-Taste im Fahrzeug drücke, dann kommt "Düsejet ist leer." statt des Menüs. Ich weis aber von anderen Fahrzeugen von CCAN.de dass man auf Werfen ein Menü legen kann.
Deswegen denke ich der fehler ist in der DefCore.
Kann mir jemand helfen? Was muss ich in die DefCore schreiben, damit das geth?
Nach oben Nach unten
Benutzerprofil anzeigen
Mega Hazard
Staatsrat
Staatsrat
avatar

Männlich Alter : 25
Ort : Brunswiek *helllau*
Anmeldedatum : 24.01.08

BeitragThema: Re: Menüfehler im Fahrzeug (DefCore?)   Fr Okt 22, 2010 12:30 am

Pfff... keine Ahnung was es genau ist, du solltest es aber mal mit Variationen von Grab/GrabPutGet versuchen, da der Clonk auf das Inventar des Fahrzeuges zugreift.

Edit:Beim herumprobieren (erstmal Versuchen den Fehler zu replizeren) ist mir etwas aufgefallen: Werfen kann man nicht immer belegen, sondern erst ab einer bestimmten Version. Du solltest in der DefCore (falls das nicht der Fall ist) Version=4,9,10 setzen, dann sollte es auf jeden Fall klappen.

_________________
"The 1337 2[_]1€z, but u don't know..."
Nach oben Nach unten
Benutzerprofil anzeigen http://megahazard.lima-city.de/Main.htm
 
Menüfehler im Fahrzeug (DefCore?)
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1
 Ähnliche Themen
-
» fehler auf der seite
» Fehler: Server nicht gefunden
» Forum kann nicht geöffnet werden. 404 Fehler
» Fehler - 500 unbekannter Server
» Javascript funktioniert nicht, wo liegt mein Fehler?

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
CNDG :: Sonstiges :: Scripthilfe-
Gehe zu: